Vulnerability CVE-2008-3138


Published: 2008-07-10   Modified: 2012-02-12

Description:
The (1) PANA and (2) KISMET dissectors in Wireshark (formerly Ethereal) 0.99.3 through 1.0.0 allow remote attackers to cause a denial of service (application stop) via unknown vectors.

Type:

CWE-noinfo

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
Wireshark -> Wireshark 
Rpath -> Rpath linux 

 References:
http://lists.opensuse.org/opensuse-security-announce/2008-08/msg00006.html
http://security.gentoo.org/glsa/glsa-200808-04.xml
http://securitytracker.com/id?1020404
http://support.avaya.com/elmodocs2/security/ASA-2008-392.htm
http://wiki.rpath.com/wiki/Advisories:rPSA-2008-0212
http://www.debian.org/security/2008/dsa-1673
http://www.redhat.com/support/errata/RHSA-2008-0890.html
http://www.securityfocus.com/archive/1/493882/100/0/threaded
http://www.securityfocus.com/bid/30020
http://www.vupen.com/english/advisories/2008/1982/references
http://www.vupen.com/english/advisories/2008/2773
http://www.wireshark.org/security/wnpa-sec-2008-03.html
https://exchange.xforce.ibmcloud.com/vulnerabilities/43519
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10536
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14898
https://www.redhat.com/archives/fedora-package-announce/2008-July/msg00544.html

Copyright 2022, cxsecurity.com

 

Back to Top