Vulnerability CVE-2008-4001


Published: 2008-10-14   Modified: 2012-02-13

Description:
Unspecified vulnerability in the PeopleSoft Enterprise Portal component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne EP 8.9 and EP 9.0 allows remote authenticated users to affect confidentiality and integrity via unknown vectors.

Type:

CWE-noinfo

CVSS2 => (AV:N/AC:M/Au:S/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.9/10
4.9/10
6.8/10
Exploit range
Attack complexity
Authentication
Remote
Medium
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None
Affected software
Oracle -> Jd edwards enterpriseone ep 
Oracle -> Peoplesoft enterprise 

 References:
http://xforce.iss.net/xforce/xfdb/45903
http://www.vupen.com/english/advisories/2008/2825
http://www.securitytracker.com/id?1021055
http://www.oracle.com/technology/deploy/security/critical-patch-updates/cpuoct2008.html
http://secunia.com/advisories/32291

Copyright 2021, cxsecurity.com

 

Back to Top