Vulnerability CVE-2008-4149


Published: 2008-09-24   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in the Greg Holsclaw Link to Us module 5.x before 5.x-1.1 for Drupal allows remote authenticated users to inject arbitrary web script or HTML via the "Link page header" field.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Drupal -> Link to us 

 References:
http://drupal.org/node/309861
http://xforce.iss.net/xforce/xfdb/45221
http://www.vupen.com/english/advisories/2008/2618
http://www.securityfocus.com/bid/31224
http://secunia.com/advisories/31914
http://lists.grok.org.uk/pipermail/full-disclosure/2008-September/064527.html

Copyright 2020, cxsecurity.com

 

Back to Top