Vulnerability CVE-2008-4180


Published: 2008-09-23   Modified: 2012-02-13

Description:
Unspecified vulnerability in db.php in NooMS 1.1 allows remote attackers to conduct brute force attacks against passwords via a username in the g_dbuser parameter and a password in the g_dbpwd parameter, and possibly a "localhost" g_dbhost parameter value, related to a "Mysql Remote Brute Force Vulnerability."

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Nooms 1.1
irancrash
11.09.2008

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Nooms -> Nooms 

 References:
http://securityreason.com/securityalert/4289
http://www.securityfocus.com/archive/1/496236/100/0/threaded
https://exchange.xforce.ibmcloud.com/vulnerabilities/45076

Copyright 2021, cxsecurity.com

 

Back to Top