Vulnerability CVE-2008-4207


Published: 2008-09-24   Modified: 2012-02-12

Description:
Attachmax Dolphin 2.1.0 and earlier does not properly protect info.php in the main folder, which allows remote attackers to obtain sensitive information via a direct request, which invokes the phpinfo function. NOTE: some of these details are obtained from third party information.

See advisories in our WLB2 database:
Topic
Author
Date
High
Attachmax Dolphin <= 2.1.0 Multiple Vulnerabilities
e-rdc
26.09.2008

Type:

CWE-200

(Information Exposure)

Vendor: Attachmax
Product: Dolphin 
Version: 2.1.0;

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None

 References:
http://e-rdc.org/v1/news.php?readmore=108
http://securityreason.com/securityalert/4307
http://www.securityfocus.com/archive/1/496427/100/0/threaded
http://www.securityfocus.com/bid/31207
https://www.exploit-db.com/exploits/6468

Copyright 2019, cxsecurity.com

 

Back to Top