Vulnerability CVE-2008-4520


Published: 2008-10-09   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in bulk_update.pl in AutoNessus before 1.2.2 allows remote attackers to inject arbitrary web script or HTML via the remark parameter.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

Vendor: Autonessus
Product: Autonessus 
Version:
1.2.1
1.2
1.1.1
1.1
1.0

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
http://www.securityfocus.com/bid/31559
http://sourceforge.net/project/shownotes.php?group_id=216367&release_id=630124
http://xforce.iss.net/xforce/xfdb/45634
http://sourceforge.net/tracker/index.php?func=detail&aid=2141884&group_id=216367&atid=1037394
http://secunia.com/advisories/32046
http://autonessus.cvs.sourceforge.net/viewvc/autonessus/AutoNessus/www/bulk_update.pl?r1=1.2&r2=1.3

Copyright 2018, cxsecurity.com

 

Back to Top