Vulnerability CVE-2008-4720


Published: 2008-10-23   Modified: 2012-02-13

Description:
Multiple PHP remote file inclusion vulnerabilities in The Gemini Portal 4.7 allow remote attackers to execute arbitrary PHP code via a URL in the lang parameter to (1) page/forums/bottom.php and (2) page/forums/category.php.

See advisories in our WLB2 database:
Topic
Author
Date
High
The Gemini Portal (lang) Remote File Inclusion Vulnerabilities
ZoRLu
27.10.2008

Type:

CWE-94

(Improper Control of Generation of Code ('Code Injection'))

CVSS2 => (AV:N/AC:M/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9.3/10
10/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Arzdev -> Gemini portal 

 References:
http://xforce.iss.net/xforce/xfdb/45481
http://www.securityfocus.com/bid/31433
http://www.milw0rm.com/exploits/6587
http://securityreason.com/securityalert/4503
http://secunia.com/advisories/32057

Copyright 2022, cxsecurity.com

 

Back to Top