Vulnerability CVE-2008-4813


Published: 2008-11-05   Modified: 2012-02-13

Description:
Adobe Reader and Acrobat 8.1.2 and earlier, and before 7.1.1, allow remote attackers to execute arbitrary code via a crafted PDF document that (1) performs unspecified actions on a Collab object that trigger memory corruption, related to a GetCosObj method; or (2) contains a malformed PDF object that triggers memory corruption during parsing.

See advisories in our WLB2 database:
Topic
Author
Date
High
Adobe Acrobat Reader Malformed PDF Code Execution Vulnerability
zdi
07.11.2008

Type:

CWE-399

(Resource Management Errors)

CVSS2 => (AV:N/AC:M/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9.3/10
10/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Adobe -> Acrobat 
Adobe -> Reader 
Adobe -> Acrobat reader 

 References:
http://download.oracle.com/sunalerts/1019937.1.html
http://lists.opensuse.org/opensuse-security-announce/2008-11/msg00002.html
http://securityreason.com/securityalert/4564
http://support.nortel.com/go/main.jsp?cscat=BLTNDETAIL&id=800801
http://www.adobe.com/support/security/bulletins/apsb08-19.html
http://www.adobe.com/support/security/bulletins/apsb09-04.html
http://www.redhat.com/support/errata/RHSA-2008-0974.html
http://www.securityfocus.com/archive/1/498056/100/0/threaded
http://www.securityfocus.com/archive/1/498057/100/0/threaded
http://www.securityfocus.com/bid/32100
http://www.securitytracker.com/id?1021140
http://www.us-cert.gov/cas/techalerts/TA08-309A.html
http://www.vupen.com/english/advisories/2008/3001
http://www.vupen.com/english/advisories/2009/0098
http://www.zerodayinitiative.com/advisories/ZDI-08-073/
http://www.zerodayinitiative.com/advisories/ZDI-08-074/
https://exchange.xforce.ibmcloud.com/vulnerabilities/46333
https://exchange.xforce.ibmcloud.com/vulnerabilities/46344

Copyright 2021, cxsecurity.com

 

Back to Top