Vulnerability CVE-2008-5140


Published: 2008-11-18   Modified: 2012-02-13

Description:
trend-autoupdate.new in mailscanner 4.55.10 and other versions before 4.74.16-1 allows local users to overwrite arbitrary files via a symlink attack on a (1) /tmp/opr.ini.##### or (2) /tmp/lpt*.zip temporary file.

Type:

CWE-59

(Improper Link Resolution Before File Access ('Link Following'))

CVSS2 => (AV:L/AC:M/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.9/10
10/10
3.4/10
Exploit range
Attack complexity
Authentication
Local
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Debian -> Mailscanner 

 References:
http://www.mailscanner.info/ChangeLog
http://secunia.com/advisories/33117
http://lists.debian.org/debian-devel/2008/08/msg00285.html
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=506353#44

Copyright 2021, cxsecurity.com

 

Back to Top