Vulnerability CVE-2008-5731


Published: 2008-12-26   Modified: 2012-02-12

Description:
The PGPwded device driver (aka PGPwded.sys) in PGP Corporation PGP Desktop 9.0.6 build 6060 and 9.9.0 build 397 allows local users to cause a denial of service (system crash) and possibly gain privileges via a certain METHOD_BUFFERED IOCTL request that overwrites portions of memory, related to a "Driver Collapse." NOTE: some of these details are obtained from third party information.

See advisories in our WLB2 database:
Topic
Author
Date
Low
PGP Desktop 9.0.6 Denial Of Service
contact.fingers_...
28.12.2008

Type:

CWE-399

(Resource Management Errors)

CVSS2 => (AV:L/AC:L/Au:N/C:N/I:N/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.9/10
6.9/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Complete
Affected software
PGP -> Desktop 

 References:
http://securityreason.com/securityalert/4811
http://www.evilfingers.com/advisory/PGPDesktop_9_0_6_Denial_Of_Service.php
http://www.evilfingers.com/advisory/PGPDesktop_9_0_6_Denial_Of_Service_POC.php
http://www.securityfocus.com/archive/1/499572/100/0/threaded
http://www.securityfocus.com/bid/32991
http://www.securitytracker.com/id?1021493
https://www.exploit-db.com/exploits/7556

Copyright 2020, cxsecurity.com

 

Back to Top