Vulnerability CVE-2008-5947


Published: 2009-01-22   Modified: 2012-02-13

Description:
PHP remote file inclusion vulnerability in include/class_yapbbcooker.php in YapBB 1.2.Beta 2 allows remote attackers to execute arbitrary PHP code via a URL in the cfgIncludeDirectory parameter.

Type:

CWE-94

(Improper Control of Generation of Code ('Code Injection'))

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Yapbb -> Yapbb 

 References:
http://xforce.iss.net/xforce/xfdb/44473
http://www.securityfocus.com/bid/30686
http://packetstormsecurity.org/0808-exploits/yapbb-rfi.txt

Copyright 2022, cxsecurity.com

 

Back to Top