Vulnerability CVE-2008-6004


Published: 2009-01-28   Modified: 2012-02-12

Description:
Cross-site scripting (XSS) vulnerability in search.php in AJ Auction Pro Platinum 2 allows remote attackers to inject arbitrary web script or HTML via the product parameter.

See advisories in our WLB2 database:
Topic
Author
Date
High
AJ Auction Pro Platinum (seller_id) SQL Injection Vulnerability
AJ Auction
31.01.2009

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Aj square -> Aj auction 

 References:
http://xforce.iss.net/xforce/xfdb/45431
http://www.milw0rm.com/exploits/6561

Copyright 2020, cxsecurity.com

 

Back to Top