Vulnerability CVE-2008-6639


Published: 2009-04-07   Modified: 2012-02-13

Description:
Cross-site request forgery (CSRF) vulnerability in admin.php in AjaXplorer 2.3.3 and 2.3.4 allows remote attackers to hijack the authentication of administrators for requests that modify passwords via the update_user_pwd action.

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Ajaxplorer -> Ajaxplorer 

 References:
http://gmda.altervista.org/AjaXplorer-2.3.3/cka.txt
https://exchange.xforce.ibmcloud.com/vulnerabilities/42694

Copyright 2022, cxsecurity.com

 

Back to Top