Vulnerability CVE-2008-6997


Published: 2009-08-19   Modified: 2012-02-13

Description:
Google Chrome 0.2.149.27 allows user-assisted remote attackers to cause a denial of service (browser crash) via an IMG tag with a long src attribute, which triggers the crash when the victim performs an "Inspect Element" action.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Google Chrome Browser 0.2.149.27 Inspect Element DoS Exploit
Metacortex
25.08.2009

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
Google -> Chrome 

 References:
http://badzmanaois.blogspot.com/2008/09/google-chrome-inspect-element-denial-of.html
http://www.milw0rm.com/exploits/6386
http://www.securityfocus.com/bid/31038
https://exchange.xforce.ibmcloud.com/vulnerabilities/44941

Copyright 2022, cxsecurity.com

 

Back to Top