Vulnerability CVE-2009-2164


Published: 2009-06-22   Modified: 2012-02-13

Description:
Multiple SQL injection vulnerabilities in Kjtechforce mailman beta1, when magic_quotes_gpc is disabled, allow remote attackers to execute arbitrary SQL commands via (1) the code parameter to activate.php or (2) the dest parameter to index.php.

Type:

CWE-89

(Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection'))

Vendor: Kjtechforce
Product: Mailman 
Version: beta1;

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial

 References:
http://www.securityfocus.com/archive/1/504136/100/0/threaded
https://www.exploit-db.com/exploits/8884
https://www.exploit-db.com/exploits/8885

Copyright 2019, cxsecurity.com

 

Back to Top