Vulnerability CVE-2009-2302


Published: 2009-07-02   Modified: 2012-02-13

Description:
Cross-site scripting (XSS) vulnerability in index.php in Aardvark Topsites PHP 5.2.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the q parameter in a search action. NOTE: it was later reported that 5.2.1 is also affected.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Aardvark Topsites XSS
JP
08.07.2009

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Avatic -> Aardvark topsites php 

 References:
http://websec.id3as.com/aardvark-topsites-php-521-security-vulnerabilities-disclosure/
http://www.securityfocus.com/archive/1/504574/100/0/threaded
http://www.securityfocus.com/archive/1/514423/100/0/threaded
http://www.securityfocus.com/bid/35506
https://exchange.xforce.ibmcloud.com/vulnerabilities/51391

Copyright 2020, cxsecurity.com

 

Back to Top