Vulnerability CVE-2009-2303


Published: 2009-07-02   Modified: 2012-02-13

Description:
index.php in Aardvark Topsites PHP 5.2.1 and earlier allows remote attackers to obtain sensitive information via a negative integer value for the start parameter in a search action, which reveals the installation path in an error message.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Aardvark Topsites XSS
JP
08.07.2009

Type:

CWE-20

(Improper Input Validation)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Avatic -> Aardvark topsites php 

 References:
http://websec.id3as.com/aardvark-topsites-php-521-security-vulnerabilities-disclosure/
http://www.securityfocus.com/archive/1/504574/100/0/threaded
https://exchange.xforce.ibmcloud.com/vulnerabilities/51392

Copyright 2020, cxsecurity.com

 

Back to Top