Vulnerability CVE-2009-3019


Published: 2009-08-31   Modified: 2012-02-13

Description:
Microsoft Internet Explorer 6 on Windows XP SP2 and SP3, and Internet Explorer 7 on Vista, allows remote attackers to cause a denial of service (application crash) via JavaScript code that calls createElement to create an instance of the LI element, and then calls setAttribute to set the value attribute.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
MS Internet Explorer (Javascript SetAttribute) Remote Crash Exploit
Irfan Asrar
02.09.2009

Type:

CWE-399

(Resource Management Errors)

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
Microsoft -> Internet explorer 

 References:
http://www.exploit-db.com/exploits/9455

Copyright 2022, cxsecurity.com

 

Back to Top