Vulnerability CVE-2009-3670


Published: 2009-10-11   Modified: 2012-02-13

Description:
Stack-based buffer overflow in KSP Sound Player 2009 R2 and R2.1 allows remote attackers to execute arbitrary code via a long string in a .m3u playlist file.

Vendor: Ksplayer
Product: Ksp sound player 
Version: 2009;

CVSS2 => (AV:N/AC:M/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9.3/10
10/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete

 References:
http://www.exploit-db.com/exploits/9624

Copyright 2019, cxsecurity.com

 

Back to Top