Vulnerability CVE-2010-0887


Published: 2010-04-20   Modified: 2012-02-13

Description:
Unspecified vulnerability in the New Java Plug-in component in Oracle Java SE and Java for Business JDK and JRE 6 Update 18 and 19 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors.

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
10/10
10/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
SUN -> JAVA 

 References:
http://lists.apple.com/archives/security-announce/2010//May/msg00001.html
http://lists.apple.com/archives/security-announce/2010//May/msg00002.html
http://marc.info/?l=bugtraq&m=134254866602253&w=2
http://support.apple.com/kb/HT4170
http://support.apple.com/kb/HT4171
http://www.oracle.com/technology/deploy/security/alerts/alert-cve-2010-0886.html
http://www.vupen.com/english/advisories/2010/1191

Copyright 2020, cxsecurity.com

 

Back to Top