Vulnerability CVE-2010-1572


Published: 2010-06-09   Modified: 2012-02-13

Description:
Unspecified vulnerability in the tech support diagnostic shell in Cisco Application Extension Platform (AXP) 1.1 and 1.1.5 allows local users to obtain sensitive configuration information and gain administrator privileges via unspecified API calls.

Type:

CWE-noinfo

CVSS2 => (AV:N/AC:L/Au:S/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9/10
10/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Cisco -> Application extension framework 

 References:
http://www.cisco.com/en/US/products/products_security_advisory09186a0080b3290b.shtml
http://xforce.iss.net/xforce/xfdb/59271
http://www.securityfocus.com/bid/40682

Copyright 2021, cxsecurity.com

 

Back to Top