Vulnerability CVE-2010-2437


Published: 2010-06-24   Modified: 2012-02-13

Description:
Cross-site scripting (XSS) vulnerability in class/tools.class.php in AneCMS Blog 1.3 and possibly earlier allows remote attackers to inject arbitrary web script or HTML via the comment variable to modules/blog/index.php.

See advisories in our WLB2 database:
Topic
Author
Date
Low
AneCMS blog module Stored XSS vulnerability
htbridge
27.06.2010

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Anecms -> Anecms blog 

 References:
http://www.htbridge.ch/advisory/stored_xss_vulnerability_in_anecms_blog_module.html
http://www.securityfocus.com/archive/1/511816/100/0/threaded
http://www.securityfocus.com/bid/40838
https://exchange.xforce.ibmcloud.com/vulnerabilities/59438

Copyright 2022, cxsecurity.com

 

Back to Top