Vulnerability CVE-2010-3028


Published: 2010-08-16   Modified: 2012-02-13

Description:
The Aardvertiser component before 2.2.1 for Joomla! uses insecure permissions (777) in unspecified folders, which allows local users to modify, create, or delete certain files.

Type:

CWE-264

(Permissions, Privileges, and Access Controls)

Vendor: Simon philips
Product: Aardvertiser 
Version: 2.2.1;

CVSS2 => (AV:L/AC:L/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
3.6/10
4.9/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None

 References:
http://xforce.iss.net/xforce/xfdb/60927
http://www.securityfocus.com/bid/42239
http://www.osvdb.org/66924
http://sourceforge.net/projects/aardvertiser/forums/forum/989030/topic/3788365
http://secunia.com/advisories/40882

Copyright 2019, cxsecurity.com

 

Back to Top