Vulnerability CVE-2011-0267


Published: 2011-01-13   Modified: 2012-02-13

Description:
Multiple buffer overflows in nnmRptConfig.exe in HP OpenView Network Node Manager (OV NNM) 7.51 and 7.53 allow remote attackers to execute arbitrary code via a long (1) schdParams or (2) nameParams parameter, a different vulnerability than CVE-2011-0266.

See advisories in our WLB2 database:
Topic
Author
Date
High
HP OpenView Network Node Manager (OV NNM), Remote Execution of Arbitrary Code
HP
15.01.2011
High
HP OpenView NNM nnmRptConfig.exe schdParams Buffer Overflow
metasploit
28.03.2011

Type:

CWE-119

(Improper Restriction of Operations within the Bounds of a Memory Buffer)

CVSS2 => (AV:N/AC:L/Au:N/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
10/10
10/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
HP -> Openview network node manager 

 References:
http://xforce.iss.net/xforce/xfdb/64649
http://www.zerodayinitiative.com/advisories/ZDI-11-009/
http://www.vupen.com/english/advisories/2011/0085
http://www.securitytracker.com/id?1024951
http://www.securityfocus.com/bid/45762
http://www.securityfocus.com/archive/1/515628
http://www.securityfocus.com/archive/1/515628
http://www.exploit-db.com/exploits/17038
http://securityreason.com/securityalert/8156

Copyright 2021, cxsecurity.com

 

Back to Top