Vulnerability CVE-2011-1788


Published: 2011-05-09   Modified: 2012-02-13

Description:
vCenter Server in VMware vCenter 4.0 before Update 3 and 4.1 before Update 1 allows local users to discover the SOAP session ID via unspecified vectors.

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:L/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
2.1/10
2.9/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Vmware -> Vcenter 

 References:
http://xforce.iss.net/xforce/xfdb/67304
http://www.vmware.com/security/advisories/VMSA-2011-0008.html
http://www.securityfocus.com/bid/47742
http://securitytracker.com/id?1025502
http://osvdb.org/72179
http://lists.vmware.com/pipermail/security-announce/2011/000137.html

Copyright 2021, cxsecurity.com

 

Back to Top