Vulnerability CVE-2011-3372


Published: 2011-12-24   Modified: 2012-02-13

Description:
imap/nntpd.c in the NNTP server (nntpd) for Cyrus IMAPd 2.4.x before 2.4.12 allows remote attackers to bypass authentication by sending an AUTHINFO USER command without sending an additional AUTHINFO PASS command.

Type:

CWE-287

(Improper Authentication)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
7.5/10
6.4/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Cyrus -> Imapd 

 References:
https://bugzilla.redhat.com/show_bug.cgi?id=740822
http://www.redhat.com/support/errata/RHSA-2011-1508.html
http://www.mandriva.com/security/advisories?name=MDVSA-2011:149
http://www.debian.org/security/2011/dsa-2318
http://securitytracker.com/id?1026363
http://secunia.com/secunia_research/2011-68
http://secunia.com/advisories/46093
http://git.cyrusimap.org/cyrus-imapd/commit/?id=77903669e04c9788460561dd0560b9c916519594
http://cyrusimap.org/mediawiki/index.php/Latest_Updates

Copyright 2021, cxsecurity.com

 

Back to Top