Vulnerability CVE-2011-4618


Published: 2013-01-23   Modified: 2013-01-24

Description:
Cross-site scripting (XSS) vulnerability in advancedtext.php in Advanced Text Widget plugin before 2.0.2 for WordPress allows remote attackers to inject arbitrary web script or HTML via the page parameter.

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Simplerealtytheme -> Advanced text widget plugin 

 References:
http://plugins.trac.wordpress.org/changeset?reponame=&new=466102@advanced-text-widget&old=465828@advanced-text-widget
http://xforce.iss.net/xforce/xfdb/71412
http://www.securityfocus.com/bid/50744
http://www.securityfocus.com/archive/1/520589
http://www.openwall.com/lists/oss-security/2011/12/19/6
http://wordpress.org/support/topic/wordpress-advanced-text-widget-plugin-cross-site-scripting-vulnerabilities
http://wordpress.org/extend/plugins/advanced-text-widget/changelog/
http://archives.neohapsis.com/archives/bugtraq/2012-04/0119.html

Copyright 2022, cxsecurity.com

 

Back to Top