Vulnerability CVE-2012-1049


Published: 2012-02-13   Modified: 2012-02-15

Description:
Multiple cross-site scripting (XSS) vulnerabilities in ManageEngine ADManager Plus 5.2 Build 5210 allow remote attackers to inject arbitrary web script or HTML via the (1) domainName parameter to jsp/AddDC.jsp or (2) operation parameter to DomainConfig.do.

See advisories in our WLB2 database:
Topic
Author
Date
Low
ManageEngine ADManager Plus 5.2 Multiple XSS Vulnerabilities
Gjoko 'Liqu...
07.02.2012

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Manageengine -> Admanager plus 

 References:
http://xforce.iss.net/xforce/xfdb/73039
http://www.zeroscience.mk/en/vulnerabilities/ZSL-2012-5070.php
http://www.securityfocus.com/bid/51893
http://secunia.com/advisories/47887
http://packetstormsecurity.org/files/109528

Copyright 2022, cxsecurity.com

 

Back to Top