Vulnerability CVE-2012-3834


Published: 2012-07-03   Modified: 2012-07-04

Description:
SQL injection vulnerability in forensics/base_qry_main.php in AlienVault Open Source Security Information Management (OSSIM) 3.1 allows remote authenticated users to execute arbitrary SQL commands via the time[0][0] parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Alienvault OSSIM Open Source SIEM 3.1 Multiple security vulnerabilities
Stefan Schurtz
04.07.2012

Type:

CWE-89

(Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection'))

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.5/10
6.4/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Alienvault -> Open source security information management 

 References:
http://xforce.iss.net/xforce/xfdb/75290
http://www.securityfocus.com/bid/53331
http://www.koramis.com/advisories/2012/KORAMIS-ADV2012-002.txt
http://www.exploit-db.com/exploits/18800
http://www.darksecurity.de/index.php?/211-KORAMIS-ADV2012-002-Alienvault-OSSIM-Open-Source-SIEM-3.1-Multiple-security-vulnerabilities.html
http://secunia.com/advisories/49005

Copyright 2021, cxsecurity.com

 

Back to Top