Vulnerability CVE-2012-4685


Published: 2012-08-28

Description:
Cross-site scripting (XSS) vulnerability in Arbor Networks Peakflow SP 5.1.1 before patch 6, 5.5 before patch 4, and 5.6.0 before patch 1 allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO to index.

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Arbornetworks -> Peakflow sp 

 References:
http://xforce.iss.net/xforce/xfdb/74648
http://www.securityfocus.com/bid/52881
http://secunia.com/advisories/48728
http://archives.neohapsis.com/archives/bugtraq/2012-04/0037.html
http://archives.neohapsis.com/archives/bugtraq/2012-04/0036.html
http://archives.neohapsis.com/archives/bugtraq/2012-04/0019.html

Copyright 2023, cxsecurity.com

 

Back to Top