Vulnerability CVE-2012-6499


Published: 2013-01-11   Modified: 2013-01-12

Description:
Open redirect vulnerability in age-verification.php in the Age Verification plugin 0.4 and earlier for WordPress allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a URL in the redirect_to parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
Wordpress Age Verification Plugin <= 0.4 Open Redirect
Gianluca Brindis...
11.01.2012

Type:

CWE-20

(Improper Input Validation)

Vendor: Age verification project
Product: Age verification 
Version: 0.4;

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.8/10
4.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None

 References:
http://www.securityfocus.com/bid/51357
http://www.osvdb.org/82584
http://www.exploit-db.com/exploits/18350

Copyright 2019, cxsecurity.com

 

Back to Top