Vulnerability CVE-2013-1853


Published: 2014-01-24

Description:
Almanah Diary 0.9.0 and 0.10.0 does not encrypt the database when closed, which allows local users to obtain sensitive information by reading the database.

See advisories in our WLB2 database:
Topic
Author
Date
High
almanah does not encrypt its database
Vincent Danen
13.03.2013

Type:

CWE-310

(Cryptographic Issues)

CVSS2 => (AV:L/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
2.1/10
2.9/10
3.9/10
Exploit range
Attack complexity
Authentication
Local
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Almanah project -> Almanah 

 References:
https://bugzilla.redhat.com/show_bug.cgi?id=920848
https://bugzilla.gnome.org/show_bug.cgi?id=695117
http://www.openwall.com/lists/oss-security/2013/03/13/1
http://lists.opensuse.org/opensuse-updates/2014-01/msg00080.html
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=702905

Copyright 2021, cxsecurity.com

 

Back to Top