Vulnerability CVE-2013-3279


Published: 2013-10-16   Modified: 2013-10-17

Description:
EMC Atmos before 2.1.4 has a blank password for the PostgreSQL account, which allows remote attackers to obtain sensitive administrative information via a database-server connection.

See advisories in our WLB2 database:
Topic
Author
Date
High
EMC Atmos Unauthenticated Database Access
EMC
04.10.2013

Type:

CWE-255

(Credentials Management)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
EMC -> Atmos 

 References:
http://archives.neohapsis.com/archives/bugtraq/2013-10/0019.html

Copyright 2021, cxsecurity.com

 

Back to Top