Vulnerability CVE-2013-3534


Published: 2013-05-13   Modified: 2013-05-14

Description:
Cross-site scripting (XSS) vulnerability in the aiContactSafe component before 2.0.21 for Joomla! allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Algisinfo -> Aicontactsafe 

 References:
http://xforce.iss.net/xforce/xfdb/83631
http://www.securityfocus.com/bid/59266
http://www.algisinfo.com/en/home-bottom/41-xss-in-aicontactsafe.html
http://secunia.com/advisories/53050

Copyright 2021, cxsecurity.com

 

Back to Top