Vulnerability CVE-2014-10026


Published: 2015-01-13

Description:
index.cgi in D-Link DAP-1360 with firmware 2.5.4 and earlier allows remote attackers to bypass authentication and obtain sensitive information by setting the client_login cookie to admin.

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
D-link -> Dap-1360 firmware 

 References:
http://websecurity.com.ua/7179/
http://seclists.org/fulldisclosure/2014/Nov/19

Copyright 2021, cxsecurity.com

 

Back to Top