Vulnerability CVE-2014-1964


Published: 2014-02-14

Description:
Cross-site scripting (XSS) vulnerability in the Integration Repository in the SAP Exchange Infrastructure (BC-XI) component in SAP NetWeaver allows remote attackers to inject arbitrary web script or HTML via vectors related to the ESR application and a DIR error.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
SAP -> Netweaver 
SAP -> Netweaver exchange infrastructure (bc-xi) 

 References:
http://scn.sap.com/docs/DOC-8218
https://erpscan.io/advisories/erpscan-14-005-sap-netweaver-dir-error-xss/
https://exchange.xforce.ibmcloud.com/vulnerabilities/91095
https://service.sap.com/sap/support/notes/1788080

Copyright 2021, cxsecurity.com

 

Back to Top