Vulnerability CVE-2014-2001


Published: 2014-06-19

Description:
The East Japan Railway Company JR East Japan application before 1.2.0 for Android does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to obtain sensitive information via a crafted certificate.

Type:

CWE-310

(Cryptographic Issues)

Vendor: Jreast
Product: Jr east japan 
Version: 1.0;

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5.8/10
4.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
None

 References:
https://play.google.com/store/apps/details?id=jp.co.jreast
http://jvndb.jvn.jp/jvndb/JVNDB-2014-000050
http://jvn.jp/en/jp/JVN10603428/index.html

Copyright 2019, cxsecurity.com

 

Back to Top