Vulnerability CVE-2014-2238


Published: 2014-03-05

Description:
SQL injection vulnerability in the manage configuration page (adm_config_report.php) in MantisBT 1.2.13 through 1.2.16 allows remote authenticated administrators to execute arbitrary SQL commands via the filter_config_id parameter.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
MantisBT 1.2.16 SQL Injection
HauntIT
03.03.2014
Med.
MantisBT Admin SQL Injection Arbitrary File Read
Brandon Perry
03.03.2014
Med.
Wordpress Photo Gallery Unauthenticated SQL Injection User Enumeration
Brandon Perry
14.01.2015

Type:

CWE-89

(Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection'))

CVSS2 => (AV:N/AC:L/Au:S/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.5/10
6.4/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Mantisbt -> Mantisbt 

 References:
http://seclists.org/oss-sec/2014/q1/490
http://xforce.iss.net/xforce/xfdb/91563
http://www.securityfocus.com/bid/65903
http://www.mantisbt.org/blog/?p=288
http://seclists.org/oss-sec/2014/q1/456
http://mantisbt.domainunion.de/bugs/view.php?id=17055

Copyright 2022, cxsecurity.com

 

Back to Top