Vulnerability CVE-2014-3495


Published: 2019-12-13

Description:
duplicity 0.6.24 has improper verification of SSL certificates

Type:

CWE-295

(Certificate Issues)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Opensuse -> Opensuse 
Debian -> Duplicity 
Debian -> Debian linux 

 References:
https://access.redhat.com/security/cve/cve-2014-3495
https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2014-3495
https://bugzilla.suse.com/show_bug.cgi?id=CVE-2014-3495
https://security-tracker.debian.org/tracker/CVE-2014-3495

Copyright 2021, cxsecurity.com

 

Back to Top