Vulnerability CVE-2014-4347


Published: 2014-07-16

Description:
Citrix NetScaler Application Delivery Controller (ADC) and NetScaler Gateway (formerly Access Gateway Enterprise Edition) before 9.3-62.4 and 10.x before 10.1-126.12 allows attackers to obtain sensitive information via vectors related to a cookie.

See advisories in our WLB2 database:
Topic
Author
Date
Low
Citrix Netscaler Disclosure / Cross Site Scripting
Stefan
17.07.2014

Type:

CWE-200

(Information Exposure)

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Citrix -> Netscaler access gateway 
Citrix -> Netscaler application delivery controller 
Citrix -> Netscaler access gateway firmware 
Citrix -> Netscaler application delivery controller firmware 

 References:
http://seclists.org/fulldisclosure/2014/Jul/77
http://support.citrix.com/article/CTX140863
http://www.securityfocus.com/archive/1/532802/100/0/threaded
http://www.securityfocus.com/bid/68537
http://www.securitytracker.com/id/1030572
http://www.securitytracker.com/id/1030573
https://exchange.xforce.ibmcloud.com/vulnerabilities/94494
https://www.sec-consult.com/fxdata/seccons/prod/temedia/advisories_txt/20140716-2_Citrix_NetScaler_Multiple_Vulnerabilities_v10.txt

Copyright 2022, cxsecurity.com

 

Back to Top