Vulnerability CVE-2014-4710


Published: 2014-07-29

Description:
Cross-site scripting (XSS) vulnerability in zero_user_account.php in ZeroCMS 1.0 allows remote attackers to inject arbitrary web script or HTML via the Full Name field.

See advisories in our WLB2 database:
Topic
Author
Date
Low
ZeroCMS Persistent Cross-Site Scripting Vulnerability
Mayuresh Dani
30.07.2014

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
AAS9 -> Zerocms 

 References:
https://community.qualys.com/blogs/securitylabs/2014/07/24/yet-another-zerocms-cross-site-scripting-vulnerability-cve-2014-4710
http://www.exploit-db.com/exploits/34170
http://packetstormsecurity.com/files/127634/ZeroCMS-1.0-Cross-Site-Scripting.html

Copyright 2021, cxsecurity.com

 

Back to Top