Vulnerability CVE-2014-5302


Published: 2017-08-28

Description:
Directory traversal vulnerability in ServiceDesk Plus and Plus MSP v5 through v9.0 v9030; AssetExplorer v4 to v6.1; SupportCenter v5 to v7.9; IT360 v8 to v10.4 allows remote authenticated users to execute arbitrary code.

See advisories in our WLB2 database:
Topic
Author
Date
High
ManageEngine Shell Upload / Directory Traversal
Pedro Ribeiro
06.01.2015

Type:

CWE-22

(Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal'))

CVSS2 => (AV:N/AC:L/Au:S/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
9/10
10/10
8/10
Exploit range
Attack complexity
Authentication
Remote
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Manageengine -> It360 
Manageengine -> Assetexplorer 
Manageengine -> Servicedesk plus 
Manageengine -> Supportcenter 

 References:
http://packetstormsecurity.com/files/129806/ManageEngine-Shell-Upload-Directory-Traversal.html
http://seclists.org/fulldisclosure/2015/Jan/12
http://seclists.org/fulldisclosure/2015/Jan/5
http://secunia.com/advisories/62105
http://secunia.com/advisories/62121
http://www.securityfocus.com/archive/1/534377/100/0/threaded
https://exchange.xforce.ibmcloud.com/vulnerabilities/99611

Copyright 2022, cxsecurity.com

 

Back to Top