Vulnerability CVE-2014-6172


Published: 2015-01-21   Modified: 2015-01-22

Description:
IBM API Management 3.0 before 3.0.4.0 IF1 allows remote attackers to obtain sensitive analytics information in an encrypted form via unspecified vectors.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
IBM -> Api management 

 References:
http://www-01.ibm.com/support/docview.wss?uid=swg1LI78291
http://www-01.ibm.com/support/docview.wss?uid=swg21694460
http://www.securitytracker.com/id/1031613
https://exchange.xforce.ibmcloud.com/vulnerabilities/98417

Copyright 2021, cxsecurity.com

 

Back to Top