Vulnerability CVE-2014-7278


Published: 2014-10-04

Description:
The login page on the ZyXEL SBG-3300 Security Gateway with firmware 1.00(AADY.4)C0 and earlier allows remote attackers to cause a denial of service (persistent web-interface outage) via JavaScript code within unspecified "welcome message" form data that is improperly handled during use for the loginMsg variable's value, a different vulnerability than CVE-2014-7277.

See advisories in our WLB2 database:
Topic
Author
Date
Med.
ZyXEL SBG-3300 Security Gateway Denial Of Service
Mirko Casadei
05.10.2014

CVSS2 => (AV:N/AC:L/Au:N/C:N/I:N/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
None
None
Partial
Affected software
Zyxel -> Sbg3300-n 
Zyxel -> Sbg3300-n firmware 

 References:
http://archives.neohapsis.com/archives/bugtraq/2014-10/0025.html
http://packetstormsecurity.com/files/128550/ZyXEL-SBG-3300-Security-Gateway-Denial-Of-Service.html
http://seclists.org/fulldisclosure/2014/Oct/20
https://exchange.xforce.ibmcloud.com/vulnerabilities/96892

Copyright 2021, cxsecurity.com

 

Back to Top