Vulnerability CVE-2014-7990


Published: 2014-11-07

Description:
Cisco IOS XE 3.5E and earlier on WS-C3850, WS-C3860, and AIR-CT5760 devices does not properly parse the "request system shell" challenge response, which allows local users to obtain Linux root access by leveraging administrative privilege, aka Bug ID CSCur09815.

CVSS2 => (AV:L/AC:L/Au:S/C:C/I:C/A:C)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
10/10
3.1/10
Exploit range
Attack complexity
Authentication
Local
Low
Single time
Confidentiality impact
Integrity impact
Availability impact
Complete
Complete
Complete
Affected software
Cisco -> Air-ct5760 
Cisco -> Ws-c3850 
Cisco -> Ws-c3860 
Cisco -> Ios xe 

 References:
http://tools.cisco.com/security/center/content/CiscoSecurityNotice/CVE-2014-7990
http://tools.cisco.com/security/center/viewAlert.x?alertId=36351
http://www.securityfocus.com/bid/70968
http://www.securitytracker.com/id/1031179
https://exchange.xforce.ibmcloud.com/vulnerabilities/98529

Copyright 2022, cxsecurity.com

 

Back to Top