Vulnerability CVE-2014-8758


Published: 2017-10-06   Modified: 2017-10-12

Description:
Cross-site scripting (XSS) vulnerability in Best Gallery Albums Plugin before 3.0.70for WordPress allows remote attackers to inject arbitrary web script or HTML via the order_id parameter in the gallery_album_sorting page to wp-admin/admin.php.

Vendor: Tech-banker
Product: Gallery bank 
Version: 3.0.69;

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
https://g0blin.co.uk/cve-2014-8758/
https://wpvulndb.com/vulnerabilities/8236

Copyright 2017, cxsecurity.com

 

Back to Top