Vulnerability CVE-2014-9454


Published: 2015-01-02

Description:
Multiple cross-site request forgery (CSRF) vulnerabilities in the Simple Sticky Footer plugin before 1.3.3 for WordPress allow remote attackers to hijack the authentication of administrators for requests that (1) change plugin settings via unspecified vectors or conduct cross-site scripting (XSS) attacks via the (2) simple_sf_width or (3) simple_sf_style parameter in the simple-simple-sticky-footer page to wp-admin/themes.php.

CVSS2 => (AV:N/AC:M/Au:N/C:P/I:P/A:P)

CVSS Base Score
Impact Subscore
Exploitability Subscore
6.8/10
6.4/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
Partial
Partial
Affected software
Simple sticky footer project -> Simple sticky footer 

 References:
http://packetstormsecurity.com/files/129503/WordPress-Simple-Sticky-Footer-1.3.2-CSRF-XSS.html
https://exchange.xforce.ibmcloud.com/vulnerabilities/99374
https://exchange.xforce.ibmcloud.com/vulnerabilities/99375
https://wordpress.org/plugins/simple-sticky-footer/changelog/

Copyright 2022, cxsecurity.com

 

Back to Top