Vulnerability CVE-2015-0902


Published: 2015-04-03

Description:
The Semper Fi All in One SEO Pack plugin before 2.2.6 for WordPress does not consider the presence of password protection during generation of the Meta Description field, which allows remote attackers to obtain sensitive information by reading HTML source code.

CVSS2 => (AV:N/AC:L/Au:N/C:P/I:N/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
5/10
2.9/10
10/10
Exploit range
Attack complexity
Authentication
Remote
Low
No required
Confidentiality impact
Integrity impact
Availability impact
Partial
None
None
Affected software
Semperfiwebdesign -> All in one seo pack 

 References:
http://semperfiwebdesign.com/blog/all-in-one-seo-pack/all-in-one-seo-pack-release-history/
http://jvndb.jvn.jp/jvndb/JVNDB-2015-000046
http://jvn.jp/en/jp/JVN75615300/index.html

Copyright 2022, cxsecurity.com

 

Back to Top