Vulnerability CVE-2015-1603


Published: 2015-02-19   Modified: 2015-02-20

Description:
Multiple cross-site scripting (XSS) vulnerabilities in Adminsystems CMS before 4.0.2 allow remote attackers to inject arbitrary web script or HTML via the (1) page parameter to index.php or (2) id parameter in a users_users action to asys/site/system.php.

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

Vendor: Adminsystems cms project
Product: Adminsystems cms 
Version: 4.0.0;

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None

 References:
https://github.com/kneecht/adminsystems/releases/tag/4.0.2
https://github.com/kneecht/adminsystems/issues/1
http://www.securityfocus.com/bid/72605
http://www.openwall.com/lists/oss-security/2015/02/14/5
http://www.openwall.com/lists/oss-security/2015/02/14/1
http://www.openwall.com/lists/oss-security/2015/02/13/11
http://sroesemann.blogspot.de/2015/02/report-for-advisory-sroeadv-2015-14.html
http://sroesemann.blogspot.de/2015/01/sroeadv-2015-14.html
http://seclists.org/fulldisclosure/2015/Feb/50
http://packetstormsecurity.com/files/130394/Landsknecht-Adminsystems-CMS-4.0.1-CSRF-XSS-File-Upload.html

Copyright 2017, cxsecurity.com