Vulnerability CVE-2015-2475


Published: 2015-08-14   Modified: 2015-08-15

Description:
Cross-site scripting (XSS) vulnerability in uddi/search/frames.aspx in the UDDI Services component in Microsoft Windows Server 2008 SP2 and BizTalk Server 2010, 2013 Gold, and 2013 R2 allows remote attackers to inject arbitrary web script or HTML via the search parameter, aka "UDDI Services Elevation of Privilege Vulnerability."

Type:

CWE-79

(Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting'))

CVSS2 => (AV:N/AC:M/Au:N/C:N/I:P/A:N)

CVSS Base Score
Impact Subscore
Exploitability Subscore
4.3/10
2.9/10
8.6/10
Exploit range
Attack complexity
Authentication
Remote
Medium
No required
Confidentiality impact
Integrity impact
Availability impact
None
Partial
None
Affected software
Microsoft -> Biztalk server 
Microsoft -> Windows server 2008 

 References:
http://www.securityfocus.com/bid/76259
http://www.securitytracker.com/id/1033246
https://docs.microsoft.com/en-us/security-updates/securitybulletins/2015/ms15-087

Copyright 2022, cxsecurity.com

 

Back to Top